installed Peppermint 5 64 bit (Solved)

Hi Mark,
I have installed Peppermint 5 64 bit and it gives this result :
don@ldwatson ~ $ uname -a
Linux ldwatson 3.13.0-29-generic #53-Ubuntu SMP Wed Jun 4 21:00:20 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
don@ldwatson ~ $
Is this what I am looking for ?

take care
Don W
PS It has just crashed (again) twice in the same day must be some sort of record :o

Yup, that’s the 64bit version.

My computer locked up yesterday and I used the AltGr+SysReq REISUB to unlock it.
This morning I thought I would reinstall in case I had did something wrong.
I started Pep 5 and inserted the USB stick. It was recognised in File Manager.
In Downloads, I checked the md5sum of the .iso file and it is ok.
I used Unetbootin and used ‘Ovewrite All’ option.
When prompted to Reboot or Quit I chose Reboot.
When the computer reboots I choose F2 and pick USB as the first boot option and save it.
The computer starts up with the Dos screen
'No DEFAULT or UI configuration directive found !
boot : _

Can anyone say what my next move should be ? I would like to sort this out.
Don W

So you’re saying you finished installing Peppermint, but it now won’t boot ?

or are you saying the LiveUSB doesn’t boot ?

If it’s the LiveUSB that won’t boot (and I think it is, because that’s a standard syslinux error), when at the


try typing


and hitting enter

If that doesn’t work, you’ll have to recreate it … preferably after formatting it (say in GParted) first.

Hi Mark,
I have done that and it returns
Could not find kernel image: live
boot: _

If that doesn’t work, you’ll have to recreate it … preferably after formatting it (say in GParted) first.

I removed the USB stick and used Ctrl+Alt+Delto reboot and it opens Peppermint 5 ok.
I have have used Logout, Reboot and it starts ok.
I have shutdown and restarted and it opens ok.
Can I reformat the USB stick, run Unetbootin and install Pep 5 64 bit iso on the stick ?
What is the best way to do all that ?

First thing to try would be to use

menu > Preferences > Disks

Select the USB stick in the left hand pane

then click the “Cog” button top right … and select “Format”, and select -

Erase: Overwrite existing data with zeros (slow)
Partitioning: Compatible with all systems and devices (MBR / DOS)

Once that’s done … try using unetbootin again.

I tried that and it threw up an error.

Error formatting disk
Error synchronising after initial wipe: Timed out waiting for object (udisks-error-quark, 0)

What now /

sudo apt install gparted

fire up gparted
menu > System Tools > GParted

when gparted starts, make 100% SURE you select the USB stick in the drop menu top right

then right-click the partition on the USB stick and select “Unmount”

now go to
Device > Create Partition Table

and choose an “msdos” parttiton table.

Once done … close gparted, and tru unetbootin again

Carried out your instructions, but Unetbootin can’t find a USB drive ?

OK, use GParted to create a single FAT32 partition using all available space on the USB stick

Hi Mark,
There is not an option to select Fat 32 in the dropdown table

Is there a USB image available Mark?
Could just dd it on…

@ chemicalfan

The Peppermint 5 ISO’s are isohybrid images … so YES you can use “dd” to write them to USB stick, but I was going to leave that for now as it’s risky if you get the syntax wrong … and until he leaqrns how to properly format a USB stick the stick will be useless afterwards :wink:

@ donwatson

Fire up GParted … select the USB stick top right …right now it should just say “unallocated”, right click that and select “New” … in the next window select

Filesystem: fat32

and click the “Add” button

Then click the “Apply” button on the toolbar.

If you’re telling me that fat32 is listed, but is greyed out … make sure you have dosfstools installed:

sudo apt-get install dosfstools

Hi Mark,
I have carried out your instructions and formatted the USB stick Fat 32.
I have opened Unetbootin and have started to extract the image.
The screen shows
4. Installation Complete, Reboot (Current)
I have the option to Reboot now or Exit
Should I choose Exit and come back later and Install using the boot option in the Bios ?
Don W

Either way … your call :wink:

OK Mark. I have rebooted from USB and it is installing as I speak write. :wink:
Thanks again for your help.

take care
Don W
PS Complete ;D
Linux ldwatson 3.13.0-29-generic #53-Ubuntu SMP Wed Jun 4 21:00:20 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
Thanks again

Dunno how far you got with installing DraftSight (32 bit) but if it is complaining about missing libraries then check if you got multiarch enabled:

dpkg --print-foreign-architectures

This should return something like i386 if it is enabled
If not then you have to run:

sudo dpkg --add-architecture i386

otherwise can’t install ia32-libs, then:

sudo apt-get update


sudo apt-get install ia32-libs

then reinstall DraftSight

Once the 64bit comes out then you can revert the 32 bit changes and just install the 64bit version

Hi SeZo,
Thanks for that. I am leaving DraftSight alone at the moment on this fresh install.
I was sent a .dwg from my partner on Wednesday and I opened it in DraftSight without a problem.
I altered a few bits and added some text and sent it back.
He said he couldn’t open it in Autocad so I left it at that.
I suspect the fault is with him but I don’t want involved at the moment.
I am trying to find software to download my holiday videos and Digital pictures.
Thanks again, I may bump this if I have to use DraftSight.