Mint 15 and Password (Resolved)

Here we Go!

Installed Windows 7 on my new Zoostorm laptop. Then installed Mint 15…wouldn’t accept my password when I rebooted and tried to enter Mint. Totally furious with myself thinking I had put in a wrong password I used GParted on my peppermint usb live and cleared all partitions and re-installed win7 and Mint 15 AGAIN. It’s not Mint that takes the time it’s bldy Windows. So rebooted and guess what won’t let me in again saying password is wrong when I know it’s bldy right…should have installed Peppermint 4.

any suggestions?

Have you tried booting into recovery mode and changing the password ? ← do you know how

See here:

If that doesn’t work, then I guess you must have a corrupt ISO image.

Sorry Toonmman, but this:-

shou ld have installed Peppermint 4.

brought a smile to my face :slight_smile:

Although now I’ve said that I’ve probably jinxed Peppermint 4 too

I am following your instructions Mark but it is saying that my user name does not exist.

have you run:

ls -a /home

and are there any folders listed ?

Yes it is showing my home folder in lower case. S o I will try it in lower case.

Odly. root shell is asking for my password and it is accepting it!


'Authentiication token manipulation error.

the “root” shell shouldn’t ask for a password … unless of course it’s after running:

in which case it’s asking for the NEW password.


did you remount the partition read/write with:

mount -n -o remount,rw /

before attempting to change your password ?

Yes I used the command but a whole page of writing came with things like “Note that one does not really mount a device” I can’t that anything has happened.

are you able to write to the partition … what’s the output from:

touch /forcefsck


It says

“Cannot touch’ /forcefsck’ : read-only file”

Try thiis command again:

mount -n -o remount,rw /

make sure there’s a space after “rw” … and that’s a comma between remount and rw (with no space)

then try:

touch /forcefsck

again … and if that goes through without error, try:

passwd <accountname>


That worked. i looked like there were more spaces in the fist post. Password change successful.

Shut down as described. Rebooted and still won’t let me in with the password.

HANG ON! Stop the train.

I just realized you have to click the user icon before logging in.

never had to do that before.


No worries … you in now ?

I’m guessing after the successful login it will remember the account you selected … oddly PM4 does that too (the first time you log in) IIRC.

Yes working great.

PP4 just requires a password. Selection of user not required as there is only one.


I could have sworn the FIRST time you attempt to log into PM4 the account name field is blank, and you have to select your username from the drop menu … from then on it remembers it.

But I could be wrong.

It’s just I have a vague memory of being thrown a bit by this myself.

Now you have me thinking. I can’t remember confirming the first time or not. Do you know any developers? :wink:

The ONLY reason Installed Mint15 over PP4 was …laziness.

Mint had most of the programs I wanted installed, libre office, The Gimp etc.

Shame on me. :-[

Dude … that IS lazy … specially considering we went to the trouble of creating the Peppermint metapackages, so you could install all that stuff with a few mouse clicks :o

Well, is there any way of writing over the Mint partition with PP4