Resize mouse pointer

I need to resize the mouse pointer so my wife can see it as she is going blind and is finding it very hard to see.

I need to resize the mouse pointer so my wife can see it as she is going blind and is finding it very hard to see.

It looks like it depends on what DE you’re using, but hopefully this site will help]]

Hope this helps

Good luck


‘Page Not Found’

I’m using Gnome Classic (Check Sig)

See the answer with the green tick here:

Install dconf-editor:

sudo apt-get install dconf-tools

Fire up dconf-editor:


or search for it in the menus

navigate to org>gnome>desktop>interface

and change the cursor-size to something like 24

I don’t know what I’m doing wrong, I’m copying and pasting it directly from the website, but here’s a copy of the instructions

Click on the ’ System’ menu and then click on ’ Preferences ’ or press ’ Alt ’ + ’ F1’ to access the application menu and then press the ’ right ’ arrow until ’ System’ menu is highlighted and then press the ’ down ’ arrow until ’ Preferences ’ is highlighted.
Click on ’ Mouse ’ or press the ’ right’ arrow to expand the preferences sub menu, then press the ’ down ’ arrow until ’ Mouse’ is selected and then press ’ Enter ‘.
Click on the ’ Cursors’ tab or press the ’ Tab’ key until the ’ Buttons’ heading is highlighted and then use the ‘right arrow’ to go to the ‘Cursors’ options.
To select the ’ Large’ cursor size click on the radio button next to ’ Large ’ or press ’ Alt ’ + ’ L '.
Click the ’ Close ’ button or press ’ Alt ’ + ’ C ’ to return to the Gnome desktop.
You will need to logout and then log-in again for the changes to take effect.

Note: If this does not work it could be because your computer settings cannot be changed due to local IT policies - contact your local IT support for further help.out the link,

Hope this helps

Good luck


It’s OK Emegra, just to show how temperamental things can be, just have a go at clicking on the same link I copied from your post and put it in my reply below yours.

That’s because you put it in a quote box … so the forum misses out the “:” from “http:” for some reason ???

That said … Emegra’s original link IS broken “404”

Where’s ‘org>gnome>desktop>interface’

Dunno … I was just going on what the link said.

Is there not a search function in there where you can search for cursor-size ?

Is there a Desktop>Applications>Interface option ?

(click the little arrow next to “desktop” in the left panel of dconf-editor)

Not sure if this is any help but here’s a you tube video

How to Change Mouse Cursor Size in Ubuntu 11.10 and 12.04 Unity Gnome 3.2

hopefully the link will work

Good luck


Here’s my results on the search ‘cursor’
One I cant edit and the other one, I resized to 60 and nothing happened!

So have you tried changing the value to something larger than 24 ?

Is there a Desktop>Applications>Interface option ?

Yes, re-read my last post, I said I tried resizing to 60 and nothing happened?3

Maybe you need to log off/on again ?

Done that, even rebooted… Still the same size

OK, leave it with me … I’ll bung 12.04 into a VM tomorrow if I get the chance, and see if I can work it out.

You are talking about 12.04 in Gnome Classic ?


For now, change that back to 24

No, not now as I’ve switched to just ‘Gnome’ as the ‘Theme’ thing works, sorry :slight_smile:

So you just want me to try figure out how to make the cursor bigger in 12.04 Gnome 3 shell ?

Yes please as it would be very helpful for Mrs pooky as she is going blind. I am trying to sort out my PC and her lappy to display things bigger. I’m also goig to look at using the on-screen keyboard and possibly the magnifier (will the compiz stuff work in Gnome, or is it just Unity?)

Can’t remember … I’ll look into it … I do remember it was all an unholy mess in 11.10 though.

Maybe Mint 13/14 with the MATE desktop would be a better bet ? … or maybe not … maybe you could test it on a LiveUSB or VM ?


Actually I think you can install the MATE desktop on Ubuntu 12.04 from a PPA

[EDIT 2]

Yeh, you can :slight_smile: … according to this:-

You just need to run these commands in sequence:

sudo add-apt-repository "deb precise main"
sudo apt-get update
sudo apt-get install mate-archive-keyring
sudo apt-get update
sudo apt-get install mate-core
sudo apt-get install mate-desktop-environment