What have i touched? Again!! (SOLVED)

hi all
so, once again i touched something but don’t know what. I am looking at half a page which is centered. Even my peppermint home page is half sized and in the center. i’m having to scroll along to read and to type. In my attempts to rectify i have also lost the task bar along the bottom!
i realise this would be a perfect time to upgrade to a latter peppermint version but would love to put right what i have done before i move on.
Any help greatly appreciated, i hope this makes sense as like i said there is only half a page showing.

If you mean in your browser…

Crtl++ = enlarge

Crtl± = shrink

I think you can aslo hold the Ctrl key, and scroll your mouse wheel to enlarge/shrink

Let us know which version of Peppermint, and I’ll tell you how to reset the bottom panel.

Hi mark and thanks, i’m running peppermint 2. Screen wise, i have half a page of internet, perfectly centered though. My home paqge is the same, black background with the peepermint home page right in the middle, maybe an inch and a half borders to the left and the right.
thanks, john

When you say “home screen” do you mean “desktop” ?

ie. is there a black border around EVERYTING ? … so effectively you’re saying your desktop has shrunk ?

OK, I think I know what’s happened … the screen resolution has been changed.

Is this a netbook ?

and have you got access to the menu’s or not ?

yes its the aspire one, netbook, my menu has vanished too

have right clicked and managed to get a menu of some description in tool bar, though it looks different than before

1024x 600 is the screen resolution, i tried changing it for a lesser value and the screen shrank more lol

Will the mouse move beyond the picture … ie. can you get the pointer onto the black bars at the side ?

What happens of you open a terminal (Ctrl+Alt+T) and run:

xrandr --output LVDS1 --mode "1024x600"

yes i can put the pointer to the black bars, i tried the above and hit the enter button after? just took me to a new line

are you running something like the jupiter power manager ?

What happens if you run:

xrandr --output LVDS1 --panning "1024x600" --scale "1x1"

Be aware, rebooting should bring you back to where you are now

If that does nothing … what’s the output from:


the first one did nothing, the second gave me this
Screen 0: minimum 320 x 200, current 1024 x 600, maximum 4096 x 4096
LVDS1 connected 1024x600+0+0 (normal left inverted right x axis y axis) 195mm x 113mm panning 1024x600+0+0
1024x600 60.0*+
800x600 60.3 56.2
640x480 59.9
VGA1 disconnected (normal left inverted right x axis y axis)

What;s the output from:

sudo lshw -C display

nothing apart from asking for my password?

well enter your password then and hit enter :slight_smile:

See here for resetting the bottom panel:

description: VGA compatible controller
product: Mobile 945GME Express Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 03
width: 32 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:16 memory:58480000-584fffff ioport:60c0(size=8) memory:40000000-4fffffff memory:58500000-5853ffff
*-display:1 UNCLAIMED
description: Display controller
product: Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: pci@0000:00:02.1
version: 03
width: 32 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: latency=0
resources: memory:58400000-5847ffff
johngrigg@johngrigg-AOA150 ~ $
i got all this?

Are you running the jupiter power manager ?

Have you reset the panel yet ?

what’s the output from:

ls -al /etc/X11/xorg.conf

Are you able to make a window fill the screen ?

what is the power manager? i followed the instructions but the bottom panel did not reset.
Dont know if this is important but have been getting a message today saying the battery may be broken as it has only 40% capacity? even though it is plugged into the mains.